Back to overview
Downtime

Planned DR Testing

Oct 04 at 03:55pm BST
Affected services
180 - CRM 365 Service
180 - Virtual Desktop Core Service
181 - Fuelsoft Web Portal (OAM)
181 - Fuelsoft Web Portal (OAM)
181 - Fuelsoft Web Portal (OAM)

Resolved
Oct 05 at 11:08am BST

DR testing has concluded and all services have returned to normal.

Updated
Oct 05 at 09:58am BST

Further DR testing will take place today 05/10/2025 between 10:00 - 12:00, some services will be intermittent during this time.

Updated
Oct 04 at 06:24pm BST

DR Testing Finished

Created
Oct 04 at 03:55pm BST

We are currently performing planned disaster recovery testing, during this time some services will be unavailable. Services will resume to normal at 18:00 on 04/10/2025