Back to overview
Downtime

Platform outage

Aug 23 at 01:50pm BST
Affected services
180 - CRM 365 Service
180 - Virtual Desktop Core Service
180 - Exchange Mail Service
180 - Drive Cloud Sync Service
180 - Virtual Desktop Gateway Service
181 - Fuelsoft Web Portal (OAM)
181 - Fuelsoft Web Portal (OAM)
181 - Fuelsoft Web Portal (OAM)
183 - Fuelsoft Web Portal (OAM)
184 - Fuelsoft Web Portal (OAM)
184 - Fuelsoft Web Portal (OAM)
185 - Fuelsoft Web Portal (OAM)
186 - Fuelsoft Web Portal (OAM)
187 - Fuelsoft Web Portal (OAM)
188 - Fuelsoft Web Portal (OAM)
189 - Fuelsoft Web Portal (OAM)
191- Fuelsoft Web Portal (OAM)
192 - Fuelsoft Web Portal (OAM)
193 - Fuelsoft Web Portal (OAM)
194 - Fuelsoft Web Portal (OAM)
196 - Fuelsoft Web Portal (OAM)
198 - Fuelsoft Web Portal (OAM)
200 - Fuelsoft Web Portal (OAM)
200 - Fuelsoft Web Portal (OAM)
201 - Fuelsoft Web Portal (OAM)
202 - Fuelsoft Web Portal (OAM)
203 - Fuelsoft Web Portal (OAM)
181 - Fuelsoft CRM
184 - Fuelsoft CRM
192 - Fuelsoft CRM
193 - Fuelsoft CRM
198 - Fuelsoft CRM
206 - Fuelsoft CRM
207 - Fuelsoft CRM
208 - Fuelsoft CRM
209 - Fuelsoft CRM
211 - Fuelsoft CRM
212 - Fuelsoft CRM
213 - Fuelsoft CRM
214 - Fuelsoft CRM
215 - Fuelsoft CRM
216 - Fuelsoft CRM

Resolved
Aug 23 at 08:23pm BST

Our Supplier has confirmed all services have returned up to original resiliencey levels. We apologize for any inconvenience caused and appreciate your patience. A outage report will be communicated out Via account manager.

Updated
Aug 23 at 04:25pm BST

It seems that system access may have been restored, so you might be able to access the system now. We are awaiting final confirmation that the issue has been fully resolved. Our account managers will be in touch with each customer to provide an incident report.

Thank you for your patience and understanding.

Updated
Aug 23 at 04:13pm BST

Our supplier's engineers are actively addressing the issue. We recognize the continued disruption this is causing and sincerely apologize for the inconvenience. We are in constant contact with the supplier and will update you as soon as there are significant developments.

Thank you for your ongoing patience and understanding.

Updated
Aug 23 at 03:52pm BST

The issue remains under active investigation by our supplier’s engineering team. We acknowledge the inconvenience this is causing and apologize for the ongoing disruption. We are working closely with the supplier and will provide updates as soon as new information is available.

Thank you for your continued patience and understanding

Updated
Aug 23 at 03:32pm BST

Our supplier’s engineers are still working to resolve the issue. We understand the significant impact this is having and sincerely apologize for the continued disruption. We are maintaining close communication with the supplier and will keep you informed as soon as there are any meaningful updates.

Thank you again for your patience and understanding.

Updated
Aug 23 at 03:12pm BST

Our supplier has identified the underlying cause of the issue, and their engineering teams are actively working on a fix. While this is a positive development, we understand the disruption this continues to cause and deeply regret the inconvenience. Please be assured that we are closely monitoring the situation and will provide further updates as soon as we have more information.

Thank you for your continued patience.

Updated
Aug 23 at 03:03pm BST

We’re aware that the platform issues are still affecting many of you, and we’re truly sorry for the ongoing disruption. Please know that we’re working diligently with our supplier to get this resolved as quickly as possible. The situation remains a priority, and we’re keeping a close watch on developments. We’ll continue to provide updates as we have more information.

Updated
Aug 23 at 02:46pm BST

If you’d like to stay informed with the latest updates on this issue, please click the ‘Get Updates’ button located at the top right of the page and sign up for email notifications. We’ll keep you posted as soon as there’s new information to share.

Thank you for staying tuned.

Updated
Aug 23 at 02:43pm BST

We understand that the platform issues are still causing disruptions, and we sincerely apologize for the inconvenience. Rest assured, we’re in continuous communication with our supplier and are doing everything possible to get this resolved as soon as we can. We’re closely monitoring the situation and will keep you informed with any significant updates.

Thank you for your patience and understanding.

Updated
Aug 23 at 02:28pm BST

We are fully aware of the ongoing platform issues and understand the inconvenience this is causing. Please know that our team is actively engaged and working closely with our supplier to resolve these problems as swiftly as possible. We are committed to restoring full functionality and will keep you updated on our progress.

Thank you for your continued patience and understanding during this time

Updated
Aug 23 at 02:13pm BST

We are aware of the ongoing outage relating to the compuservelive platform and are working closely with our supplier to resolve these issues ASAP.

Please see this page for any further update, Subscribe to updates at the top right of this page.

Created
Aug 23 at 01:50pm BST

We are aware of reports of an outage regarding out cloud platform.

We are working closely with our supplier to resolve these issues ASAP.

Please check back here for updates