Back to overview
Downtime

Issue affecting logins into the VDESK Service for limited users.

Jan 17, 2024 at 10:10am UTC
Affected services
180 - Virtual Desktop Core Service

Resolved
Jan 17, 2024 at 4:00pm UTC

The issue is now fully resolved.

Updated
Jan 17, 2024 at 11:47am UTC

We have isolated the issue, Users will now be able to log back into the remote desktop service, If you are presented with an error message upon login in please close the RDWEB page and Remote Desktop Session and reattempt a login. If you are still having any issue, please contact the service desk on the Fuelsoft phone line.

Created
Jan 17, 2024 at 10:10am UTC

We have had reports of an issue affecting a minority of users who are receiving a message when accessing the VDESK service instead of being logged in. We are actively working on resolving this issue. More updates will be supplied here and via and cases logged.