181 - Fuelsoft Web Portal (OAM), 182 - Fuelsoft Web Portal (OAM), and 7 other services are down
Resolved
Jan 13, 2024 at 12:30pm UTC
181 - Fuelsoft Web Portal (OAM), 182 - Fuelsoft Web Portal (OAM), 185 - Fuelsoft Web Portal (OAM), and 6 other resources recovered.
Affected services
Created
Jan 13, 2024 at 12:27pm UTC
181 - Fuelsoft Web Portal (OAM), 182 - Fuelsoft Web Portal (OAM), 185 - Fuelsoft Web Portal (OAM), and 6 other resources went down.
Affected services