Back to overview
Downtime
180 - Virtual Desktop Core Service and 180 - Virtual Desktop Gateway Service are down
Oct 07 at 10:24pm BST
Affected services
180 - Virtual Desktop Core Service
180 - Virtual Desktop Gateway Service
Resolved
Oct 07 at 10:28pm BST
180 - Virtual Desktop Core Service and 180 - Virtual Desktop Gateway Service recovered.
Affected services
180 - Virtual Desktop Core Service
180 - Virtual Desktop Gateway Service
Created
Oct 07 at 10:24pm BST
180 - Virtual Desktop Core Service and 180 - Virtual Desktop Gateway Service went down.
Affected services
180 - Virtual Desktop Core Service
180 - Virtual Desktop Gateway Service