Ongoing issues
Resolved
May 25 at 09:00am BST
All services have now been resumed.
Affected services
180 - CRM 365 Service
180 - Virtual Desktop Core Service
180 - Exchange Mail Service
180 - Virtual Desktop Gateway Service
Updated
May 24 at 05:00pm BST
Our CRM Service has been restored and is now accessible again. Further updates will be provided as and when those services are restored.
Affected services
180 - CRM 365 Service
180 - Virtual Desktop Core Service
180 - Exchange Mail Service
180 - Virtual Desktop Gateway Service
Updated
May 24 at 04:38pm BST
Service for payments via Fuelsoft has been restored. A further update for other services will be posted at 5PM.
Affected services
180 - CRM 365 Service
180 - Virtual Desktop Core Service
180 - Exchange Mail Service
180 - Virtual Desktop Gateway Service
Updated
May 24 at 03:57pm BST
We have restored access to the Compuservelive Remote Desktop and Access to Fuelsoft, it should now be accessible via normal means. Currently, Payments in Fuelsoft are still temporarily unavailable, further updates on other services will be provided in due course. We will provide our next update as soon and one on the hour.
Affected services
180 - CRM 365 Service
180 - Virtual Desktop Core Service
180 - Exchange Mail Service
180 - Virtual Desktop Gateway Service
Updated
May 24 at 03:00pm BST
We have identified a hardware failure at our primary data centre, which has affected access to a majority of services. Our technical team are working with upmost priority to have the services restored. We are looking to have the platform restored by 4PM, We will be providing hourly updates on this issue from the time of this message
Affected services
180 - CRM 365 Service
180 - Virtual Desktop Core Service
180 - Exchange Mail Service
180 - Virtual Desktop Gateway Service
Created
May 24 at 02:17pm BST
We’re currently experiencing an outage with the Fuelsoft platform. Our team is currently working to restore the services as a matter of urgency. Updates will be provided as soon possible.
Affected services
180 - Virtual Desktop Core Service