Back to overview
Degraded

Ongoing issues with delays in receiving and sending emails on the Compuserve Hosted Email Platform or Via Fuelsoft..

Dec 19 at 11:30am GMT
Affected services
180 - Exchange Mail Service

Resolved
Jan 06 at 11:00am GMT

The Fault Node was replaced overnight. Service should now be restored fully.

Updated
Jan 04 at 04:00pm GMT

The sending email platform is currently still in a mitigated state, Certain changes were made on Friday to allow us to more easily balance loads across our mail sending platform cluster, which increased the sending speed. While working with our supplier for our mail sending platform cluster, we identified a hardware issue with a node. We are working tomorrow with our provider to replace faulty hardware within the cluster to restore our mail sending platform to a none mitigated state and back up to full speed. We have also followed recommendations from the supplier in terms of configuration changes to the mail sending cluster to increase the speed and reliability of outbound mail. We are still expecting emails to be slower in certain circumstances until this work is carried, out. We are hoping to be fully operational in terms of the mail cluster by Friday.

Updated
Dec 23 at 07:45pm GMT

We have resolved this issue. We will be working with our provider to find a permanent fix for this issue. In the meantime, you many notice bulk emailing taking slightly longer than usual. We are working to resolve this fully. Please keep posted for updates.

Updated
Dec 23 at 03:20pm GMT

Additional issues with delays in receiving and sending emails on the Compuserve Hosted Email Platform or Via Fuelsoft. This is currently being investigated.

Updated
Dec 20 at 04:00pm GMT

We have taken steps to resolve this issue and put steps in place to stop this happening again. If you are still having issues, please let us know.

Updated
Dec 19 at 03:45pm GMT

We have mitigated this issue and are investigating further into the root cause. Any emails sent or received within this time should have now been received. Please let us know if you are still experiencing issues.

Created
Dec 19 at 11:30am GMT

Ongoing issues with delays in receiving and sending emails on the Compuserve Hosted Email Platform or Via Fuelsoft.